• المواضيع المميزه
    بسم الله الرحمن الرحيم     الحمد لله رب العالمين     معهد الزين فوريوا العربي     لا اله إلا الله     سبحان الله العظيم     معهد الزين فوريوا العربي    
  • صفحة جديدة 1
    معهد الزين فوريوا العربي ليس معهد ربحي فقط هو يلبي طلبات زواره وأعضائه الكرام فقط كل مانقدمه لكم بالمعهد فهو مجاني ولا نتقادى عليه أي أرباح شكرا
    إدارة معهد الزين فوريوا العربي

xenforo

مؤسس المعهد
طاقم الإدارة

تم إصدار XenForo 2.2.7​

XenForo 2.2.7 متاح الآن للتنزيل لجميع العملاء المرخصين. نوصي بشدة جميع العملاء الذين يقومون بتشغيل الإصدارات السابقة من XenForo 2.2 بالترقية إلى هذا الإصدار للاستفادة من الاستقرار المتزايد.

والجدير بالذكر أن XenForo 2.2.7 يتضمن إصلاحًا لمشكلة يحتمل أن تكون مهمة تتعلق بانتحال عنوان IP في ظروف محددة للغاية باستخدام نطاقات عناوين IP الموثوقة مسبقًا. شكرًا لـ NamePros لأخذ الوقت الكافي للإبلاغ عن هذه المشكلة.

بنقرة واحدة الترقية إلى XenForo 2.2.7

مباشرة من لوحة تحكم المشرف الخاصة بك

إذا كنت أحد عملاء XenForo Cloud ، فستتم جدولة الترقية تلقائيًا.

بالإضافة إلى إصلاحات الأخطاء المعتادة والتحسينات ، هناك تغيير في مخطط قاعدة البيانات قد يستغرق وقتًا طويلاً لإنجازه. إذا كان لديك كبيرة جداxf_attachmentوxf_attachmet_dataالجدول (عدة ملايين من السجلات) ثم نوصي أداء ترقية CLI.

XenForo 2.2.7 هو أيضًا الإصدار الأول الذي يدعم تنظيف الملفات التي تنتمي إلى الوظائف الإضافية غير المثبتة. يمكنك قراءة المزيد عن ذلكهنا.

تتضمن بعض التغييرات في XF 2.2.7 ما يلي:

تم إجراء تغييرات على القوالب العامة التالية:
  • _help_page_bb_codes
  • bb_code_tag_quote
  • محادثة_إضافة
  • chat_invite
  • core_blockmessage.less
  • الأساسية_datalist
  • core_input.less
  • Core_overlay.less
  • Editor_base.less
  • forum_post_thread
  • عضو
  • member_tooltip
  • member_tooltip.less
  • member_view
  • select2.less
  • الإعداد
  • thread_list_macros
عند الضرورة ، يجب استخدام نظام الدمج داخل صفحة "النماذج القديمة" لدمج هذه التغييرات.

كما هو الحال دائمًا ، يمكن تنزيل الإصدارات الجديدة من XenForo مجانًا لجميع العملاء الذين لديهم تراخيص نشطة. يمكنك الآن الترقية من لوحة تحكم المشرف أو الحصول على الإصدار الجديد من منطقة العملاء .

المتطلبات الحالية​

يرجى ملاحظة أن XenForo 2.2 لديه متطلبات نظام أعلى من الإصدارات السابقة.

فيما يلي الحد الأدنى من المتطلبات:
  • PHP 7.0 أو أحدث (يوصى بـ PHP 8.0)
  • إصدار MySQL 5.5 والأحدث (متوافق أيضًا مع MariaDB / Percona وما إلى ذلك)
  • تتطلب جميع الوظائف الإضافية الرسمية XenForo 2.2.
  • يتطلب البحث المحسن Elasticsearch 2.0 على الأقل.

تعليمات التثبيت والترقية​

التفاصيل الكاملة لكيفية تثبيت و ترقية XenForo يمكن العثور عليها في دليل XenForo 2 . نوصي بشدة بالترقية مباشرة من لوحة التحكم الخاصة بك .
 
أعلى